summaryrefslogtreecommitdiff
path: root/lib/Target/MSP430/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Target/MSP430/CMakeLists.txt')
-rw-r--r--lib/Target/MSP430/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/lib/Target/MSP430/CMakeLists.txt b/lib/Target/MSP430/CMakeLists.txt
index 85c9696e23..60e0bb1856 100644
--- a/lib/Target/MSP430/CMakeLists.txt
+++ b/lib/Target/MSP430/CMakeLists.txt
@@ -11,11 +11,11 @@ tablegen(MSP430GenCallingConv.inc -gen-callingconv)
tablegen(MSP430GenSubtarget.inc -gen-subtarget)
add_llvm_target(MSP430CodeGen
- MSP430ISelDAGToDAG.cpp
- MSP430RegisterInfo.cpp
- MSP430MCAsmInfo.cpp
MSP430InstrInfo.cpp
+ MSP430ISelDAGToDAG.cpp
MSP430ISelLowering.cpp
+ MSP430MCAsmInfo.cpp
+ MSP430RegisterInfo.cpp
MSP430Subtarget.cpp
MSP430TargetMachine.cpp
)