summaryrefslogtreecommitdiff
path: root/lib/Target/PIC16/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Target/PIC16/CMakeLists.txt')
-rw-r--r--lib/Target/PIC16/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/Target/PIC16/CMakeLists.txt b/lib/Target/PIC16/CMakeLists.txt
index dcc58676d2..0ee88f9cda 100644
--- a/lib/Target/PIC16/CMakeLists.txt
+++ b/lib/Target/PIC16/CMakeLists.txt
@@ -16,9 +16,9 @@ add_llvm_target(PIC16
PIC16ISelDAGToDAG.cpp
PIC16ISelLowering.cpp
PIC16MemSelOpt.cpp
+ PIC16MCAsmInfo.cpp
PIC16RegisterInfo.cpp
PIC16Subtarget.cpp
- PIC16MCAsmInfo.cpp
PIC16TargetMachine.cpp
PIC16TargetObjectFile.cpp
)