summaryrefslogtreecommitdiff
path: root/packages/graphics
diff options
context:
space:
mode:
authorAbdoulaye Walsimou Gaye <abdoulaye.gaye@supmeca.fr>2010-03-10 18:08:05 +0100
committerAbdoulaye Walsimou Gaye <abdoulaye.gaye@supmeca.fr>2010-03-10 18:08:05 +0100
commitc6bf312bf5592c285d42c954b99258b3d78cf3e5 (patch)
tree9f700bc5fc790a215e7f462004c8ea7efd14b624 /packages/graphics
parentbc6ba82ea9be2eaeba1830e6780fb9d9874942ff (diff)
downloadembtoolkit-c6bf312bf5592c285d42c954b99258b3d78cf3e5.tar.gz
embtoolkit-c6bf312bf5592c285d42c954b99258b3d78cf3e5.tar.bz2
embtoolkit-c6bf312bf5592c285d42c954b99258b3d78cf3e5.tar.xz
Packages:freefont: fix build error
Signed-off-by: Abdoulaye Walsimou Gaye <abdoulaye.gaye@supmeca.fr>
Diffstat (limited to 'packages/graphics')
-rw-r--r--packages/graphics/freefont/freefont.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/packages/graphics/freefont/freefont.mk b/packages/graphics/freefont/freefont.mk
index 8a09e31..d588416 100644
--- a/packages/graphics/freefont/freefont.mk
+++ b/packages/graphics/freefont/freefont.mk
@@ -67,15 +67,15 @@ download_ttmkfdir:
wget -O $(DOWNLOAD_DIR)/ttmkfdir-$(TTMKFDIR_VERSION).patch \
$(TTMKFDIR_PATCH_SITE)/ttmkfdir-$(TTMKFDIR_VERSION)-*.patch
-$(FREEFONT_TTF_BUILD_DIR)/.installed: freetype_install ttmkfdir_install \
+$(FREEFONT_TTF_BUILD_DIR)/.installed: freetype_install \
download_freefont_ttf $(FREEFONT_TTF_BUILD_DIR)/.decompressed
$(call EMBTK_GENERIC_MESSAGE,"Installing \
freefont-$(FREEFONT_TTF_VERSION) in your root filesystem...")
$(Q)mkdir -p $(ROOTFS)/usr/share/fonts
- $(Q)mkdir -p $(ROOTFS)/usr/share/fonts/trutype
- $(Q)mkdir -p $(ROOTFS)/usr/share/fonts/trutype/freefont
+ $(Q)mkdir -p $(ROOTFS)/usr/share/fonts/truetype
+ $(Q)mkdir -p $(ROOTFS)/usr/share/fonts/truetype/freefont
$(Q)cp $(FREEFONT_TTF_BUILD_DIR)/*.ttf \
- $(ROOTFS)/usr/share/fonts/trutype/freefont/
+ $(ROOTFS)/usr/share/fonts/truetype/freefont/
@touch $@
download_freefont_ttf: