summaryrefslogtreecommitdiff
path: root/packages/system/system.mk
diff options
context:
space:
mode:
authorAbdoulaye Walsimou Gaye <awg@embtoolkit.org>2010-07-03 13:27:14 +0200
committerAbdoulaye Walsimou Gaye <awg@embtoolkit.org>2010-07-03 13:27:14 +0200
commit8aa1ed8fb59bf307fa9d5ac4e18b566e02a86fa9 (patch)
tree6ccb85de9dbac9a0e86567399114f8fb7b2ee2a5 /packages/system/system.mk
parent08a208776692cf16c18c289638e37fda9d2fd2b2 (diff)
downloadembtoolkit-8aa1ed8fb59bf307fa9d5ac4e18b566e02a86fa9.tar.gz
embtoolkit-8aa1ed8fb59bf307fa9d5ac4e18b566e02a86fa9.tar.bz2
embtoolkit-8aa1ed8fb59bf307fa9d5ac4e18b566e02a86fa9.tar.xz
Packages: New add dbus-1.2.24 among system packages
Signed-off-by: Abdoulaye Walsimou Gaye <awg@embtoolkit.org>
Diffstat (limited to 'packages/system/system.mk')
-rw-r--r--packages/system/system.mk30
1 files changed, 30 insertions, 0 deletions
diff --git a/packages/system/system.mk b/packages/system/system.mk
new file mode 100644
index 0000000..18b5f20
--- /dev/null
+++ b/packages/system/system.mk
@@ -0,0 +1,30 @@
+################################################################################
+# Abdoulaye Walsimou GAYE <awg@embtoolkit.org>
+# Copyright(C) 2010 Abdoulaye Walsimou GAYE. All rights reserved.
+#
+# This program is free software: you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation, either version 3 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program. If not, see <http://www.gnu.org/licenses/>.
+#
+################################################################################
+#
+# \file system.mk
+# \brief system.mk of Embtoolkit
+# \author Abdoulaye Walsimou GAYE <awg@embtoolkit.org>
+# \date July 2010
+################################################################################
+
+#dbus
+include $(EMBTK_ROOT)/packages/system/dbus/dbus.mk
+ROOTFS_COMPONENTS_CLEAN += dbus_clean
+ROOTFS_COMPONENTS-$(CONFIG_EMBTK_HAVE_DBUS) += dbus_install
+