summaryrefslogtreecommitdiff
path: root/packages/x11/damageproto
diff options
context:
space:
mode:
authorAbdoulaye Walsimou Gaye <awg@embtoolkit.org>2011-07-02 14:45:48 +0200
committerAbdoulaye Walsimou Gaye <awg@embtoolkit.org>2011-07-02 14:45:48 +0200
commit082dbb99d068e26c577831a1ab26816f39d798b7 (patch)
treecb064d868b650be4b6b3b26d99127221ac651343 /packages/x11/damageproto
parent9c40b00ea89c6c0a6cc195e7636da1875052fa02 (diff)
downloadembtoolkit-082dbb99d068e26c577831a1ab26816f39d798b7.tar.gz
embtoolkit-082dbb99d068e26c577831a1ab26816f39d798b7.tar.bz2
embtoolkit-082dbb99d068e26c577831a1ab26816f39d798b7.tar.xz
Embtk generic macros: lower macros
Signed-off-by: Abdoulaye Walsimou Gaye <awg@embtoolkit.org>
Diffstat (limited to 'packages/x11/damageproto')
-rw-r--r--packages/x11/damageproto/damageproto.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/packages/x11/damageproto/damageproto.mk b/packages/x11/damageproto/damageproto.mk
index f5262b1..42b3100 100644
--- a/packages/x11/damageproto/damageproto.mk
+++ b/packages/x11/damageproto/damageproto.mk
@@ -40,7 +40,7 @@ damageproto_install:
$(DAMAGEPROTO_BUILD_DIR)/.installed: download_damageproto \
$(DAMAGEPROTO_BUILD_DIR)/.decompressed $(DAMAGEPROTO_BUILD_DIR)/.configured
- $(call EMBTK_GENERIC_MESSAGE,"Compiling and installing \
+ $(call embtk_generic_message,"Compiling and installing \
damageproto-$(DAMAGEPROTO_VERSION) in your root filesystem...")
$(Q)$(MAKE) -C $(DAMAGEPROTO_BUILD_DIR) $(J)
$(Q)$(MAKE) -C $(DAMAGEPROTO_BUILD_DIR) DESTDIR=$(SYSROOT) install
@@ -49,14 +49,14 @@ $(DAMAGEPROTO_BUILD_DIR)/.installed: download_damageproto \
@touch $@
download_damageproto:
- $(call EMBTK_GENERIC_MESSAGE,"Downloading $(DAMAGEPROTO_PACKAGE) \
+ $(call embtk_generic_message,"Downloading $(DAMAGEPROTO_PACKAGE) \
if necessary...")
@test -e $(DOWNLOAD_DIR)/$(DAMAGEPROTO_PACKAGE) || \
wget -O $(DOWNLOAD_DIR)/$(DAMAGEPROTO_PACKAGE) \
$(DAMAGEPROTO_SITE)/$(DAMAGEPROTO_PACKAGE)
$(DAMAGEPROTO_BUILD_DIR)/.decompressed:
- $(call EMBTK_GENERIC_MESSAGE,"Decompressing $(DAMAGEPROTO_PACKAGE) ...")
+ $(call embtk_generic_message,"Decompressing $(DAMAGEPROTO_PACKAGE) ...")
@tar -C $(PACKAGES_BUILD) -xjvf $(DOWNLOAD_DIR)/$(DAMAGEPROTO_PACKAGE)
@touch $@
@@ -84,7 +84,7 @@ $(DAMAGEPROTO_BUILD_DIR)/.configured:
@touch $@
damageproto_clean:
- $(call EMBTK_GENERIC_MESSAGE,"cleanup damageproto-$(DAMAGEPROTO_VERSION)...")
+ $(call embtk_generic_message,"cleanup damageproto-$(DAMAGEPROTO_VERSION)...")
$(Q)-cd $(SYSROOT)/usr/bin; rm -rf $(DAMAGEPROTO_BINS)
$(Q)-cd $(SYSROOT)/usr/sbin; rm -rf $(DAMAGEPROTO_SBINS)
$(Q)-cd $(SYSROOT)/usr/include; rm -rf $(DAMAGEPROTO_INCLUDES)