summaryrefslogtreecommitdiff
path: root/packages/x11/xextproto
diff options
context:
space:
mode:
authorAbdoulaye Walsimou Gaye <awg@embtoolkit.org>2011-07-02 14:45:48 +0200
committerAbdoulaye Walsimou Gaye <awg@embtoolkit.org>2011-07-02 14:45:48 +0200
commit082dbb99d068e26c577831a1ab26816f39d798b7 (patch)
treecb064d868b650be4b6b3b26d99127221ac651343 /packages/x11/xextproto
parent9c40b00ea89c6c0a6cc195e7636da1875052fa02 (diff)
downloadembtoolkit-082dbb99d068e26c577831a1ab26816f39d798b7.tar.gz
embtoolkit-082dbb99d068e26c577831a1ab26816f39d798b7.tar.bz2
embtoolkit-082dbb99d068e26c577831a1ab26816f39d798b7.tar.xz
Embtk generic macros: lower macros
Signed-off-by: Abdoulaye Walsimou Gaye <awg@embtoolkit.org>
Diffstat (limited to 'packages/x11/xextproto')
-rw-r--r--packages/x11/xextproto/xextproto.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/packages/x11/xextproto/xextproto.mk b/packages/x11/xextproto/xextproto.mk
index e451348..c8921c2 100644
--- a/packages/x11/xextproto/xextproto.mk
+++ b/packages/x11/xextproto/xextproto.mk
@@ -54,7 +54,7 @@ xextproto_install:
$(XEXTPROTO_BUILD_DIR)/.installed: download_xextproto \
$(XEXTPROTO_BUILD_DIR)/.decompressed $(XEXTPROTO_BUILD_DIR)/.configured
- $(call EMBTK_GENERIC_MESSAGE,"Compiling and installing \
+ $(call embtk_generic_message,"Compiling and installing \
xextproto-$(XEXTPROTO_VERSION) in your root filesystem...")
$(Q)$(MAKE) -C $(XEXTPROTO_BUILD_DIR) $(J)
$(Q)$(MAKE) -C $(XEXTPROTO_BUILD_DIR) DESTDIR=$(SYSROOT) install
@@ -63,14 +63,14 @@ $(XEXTPROTO_BUILD_DIR)/.installed: download_xextproto \
@touch $@
download_xextproto:
- $(call EMBTK_GENERIC_MESSAGE,"Downloading $(XEXTPROTO_PACKAGE) \
+ $(call embtk_generic_message,"Downloading $(XEXTPROTO_PACKAGE) \
if necessary...")
@test -e $(DOWNLOAD_DIR)/$(XEXTPROTO_PACKAGE) || \
wget -O $(DOWNLOAD_DIR)/$(XEXTPROTO_PACKAGE) \
$(XEXTPROTO_SITE)/$(XEXTPROTO_PACKAGE)
$(XEXTPROTO_BUILD_DIR)/.decompressed:
- $(call EMBTK_GENERIC_MESSAGE,"Decompressing $(XEXTPROTO_PACKAGE) ...")
+ $(call embtk_generic_message,"Decompressing $(XEXTPROTO_PACKAGE) ...")
@tar -C $(PACKAGES_BUILD) -xjvf $(DOWNLOAD_DIR)/$(XEXTPROTO_PACKAGE)
@touch $@
@@ -98,7 +98,7 @@ $(XEXTPROTO_BUILD_DIR)/.configured:
@touch $@
xextproto_clean:
- $(call EMBTK_GENERIC_MESSAGE,"cleanup xextproto-$(XEXTPROTO_VERSION)...")
+ $(call embtk_generic_message,"cleanup xextproto-$(XEXTPROTO_VERSION)...")
$(Q)-cd $(SYSROOT)/usr/bin; rm -rf $(XEXTPROTO_BINS)
$(Q)-cd $(SYSROOT)/usr/sbin; rm -rf $(XEXTPROTO_SBINS)
$(Q)-cd $(SYSROOT)/usr/include; rm -rf $(XEXTPROTO_INCLUDES)