summaryrefslogtreecommitdiff
path: root/packages/graphics/cairo/cairo.mk
diff options
context:
space:
mode:
Diffstat (limited to 'packages/graphics/cairo/cairo.mk')
-rw-r--r--packages/graphics/cairo/cairo.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/packages/graphics/cairo/cairo.mk b/packages/graphics/cairo/cairo.mk
index 5a8f71c..3513e1d 100644
--- a/packages/graphics/cairo/cairo.mk
+++ b/packages/graphics/cairo/cairo.mk
@@ -40,6 +40,7 @@ $(CAIRO_BUILD_DIR)/.installed: pixman_install libpng_install freetype_install \
$(CAIRO_BUILD_DIR)/.decompressed $(CAIRO_BUILD_DIR)/.configured
$(call EMBTK_GENERIC_MESSAGE,"Compiling and installing \
cairo-$(CAIRO_VERSION) in your root filesystem...")
+ $(call KILL_LT_RPATH, $(CAIRO_BUILD_DIR))
$(Q)$(MAKE) -C $(CAIRO_BUILD_DIR) $(J)
$(Q)$(MAKE) -C $(CAIRO_BUILD_DIR) DESTDIR=$(SYSROOT) install
$(Q)$(MAKE) libtool_files_adapt