summaryrefslogtreecommitdiff
path: root/packages/graphics/cairo/cairo.mk
diff options
context:
space:
mode:
Diffstat (limited to 'packages/graphics/cairo/cairo.mk')
-rw-r--r--packages/graphics/cairo/cairo.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/packages/graphics/cairo/cairo.mk b/packages/graphics/cairo/cairo.mk
index cd53440..d04cc29 100644
--- a/packages/graphics/cairo/cairo.mk
+++ b/packages/graphics/cairo/cairo.mk
@@ -60,8 +60,8 @@ endif
CAIRO_CONFIGURE_OPTS := $(CAIRO_CONFIG_OPTS-n) $(CAIRO_CONFIG_OPTS-y) \
--enable-pthread=yes
-CAIRO_CONFIGURE_ENV := png_CFLAGS=`$(PKG_CONFIG_BIN) libpng --cflags`
-CAIRO_CONFIGURE_ENV += png_LIBS=`$(PKG_CONFIG_BIN) libpng --cflags`
+CAIRO_CONFIGURE_ENV := png_CFLAGS=`$(PKGCONFIG_BIN) libpng --cflags`
+CAIRO_CONFIGURE_ENV += png_LIBS=`$(PKGCONFIG_BIN) libpng --libs`
cairo_install:
$(call embtk_install_pkg,CAIRO)