summaryrefslogtreecommitdiff
path: root/packages/net/net.mk
diff options
context:
space:
mode:
Diffstat (limited to 'packages/net/net.mk')
-rw-r--r--packages/net/net.mk28
1 files changed, 28 insertions, 0 deletions
diff --git a/packages/net/net.mk b/packages/net/net.mk
new file mode 100644
index 0000000..be74343
--- /dev/null
+++ b/packages/net/net.mk
@@ -0,0 +1,28 @@
+################################################################################
+# Embtoolkit
+# Copyright(C) 2012 Abdoulaye Walsimou GAYE.
+#
+# This program is free software: you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation, either version 2 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program. If not, see <http://www.gnu.org/licenses/>.
+#
+################################################################################
+#
+# \file net.mk
+# \brief net.mk of Embtoolkit
+# \author Abdoulaye Walsimou GAYE <awg@embtoolkit.org>
+# \date May 2012
+################################################################################
+
+# Iptables
+include $(EMBTK_ROOT)/packages/net/iptables/iptables.mk
+ROOTFS_COMPONENTS-$(CONFIG_EMBTK_HAVE_IPTABLES) += iptables_install