summaryrefslogtreecommitdiff
path: root/packages/scripting-languages/scripting-languages.mk
diff options
context:
space:
mode:
Diffstat (limited to 'packages/scripting-languages/scripting-languages.mk')
-rw-r--r--packages/scripting-languages/scripting-languages.mk30
1 files changed, 30 insertions, 0 deletions
diff --git a/packages/scripting-languages/scripting-languages.mk b/packages/scripting-languages/scripting-languages.mk
new file mode 100644
index 0000000..0e4b267
--- /dev/null
+++ b/packages/scripting-languages/scripting-languages.mk
@@ -0,0 +1,30 @@
+################################################################################
+# GAYE Abdoulaye Walsimou, <walsimou@walsimou.com>
+# Copyright(C) 2010 GAYE Abdoulaye Walsimou. All rights reserved.
+#
+# This program is free software; you can distribute it and/or modify it
+# under the terms of the GNU General Public License
+# (Version 2 or later) published by the Free Software Foundation.
+#
+# This program is distributed in the hope it will be useful, but WITHOUT
+# ANY WARRANTY; without even the implied warranty of MERCHANTABILITY or
+# FITNESS FOR A PARTICULAR PURPOSE. See the GNU General Public License
+# for more details.
+#
+# You should have received a copy of the GNU General Public License along
+# with this program; if not, write to the Free Software Foundation, Inc.,
+# 59 Temple Place - Suite 330, Boston MA 02111-1307, USA.
+################################################################################
+#
+# \file scripting-languages.mk
+# \brief scripting-languages.mk of Embtoolkit
+# \author GAYE Abdoulaye Walsimou, <walsimou@walsimou.com>
+# \date February 2010
+################################################################################
+
+#microperl
+ROOTFS_COMPONENTS-$(CONFIG_EMBTK_HAVE_MICROPERL) += microperl_install
+ifeq ($(CONFIG_EMBTK_HAVE_MICROPERL),y)
+include $(EMBTK_ROOT)/packages/scripting-languages/perl/perl.mk
+endif
+