summaryrefslogtreecommitdiff
path: root/packages/system/dbus
diff options
context:
space:
mode:
Diffstat (limited to 'packages/system/dbus')
-rw-r--r--packages/system/dbus/dbus.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/packages/system/dbus/dbus.mk b/packages/system/dbus/dbus.mk
index 92ec7f5..23c1033 100644
--- a/packages/system/dbus/dbus.mk
+++ b/packages/system/dbus/dbus.mk
@@ -44,6 +44,6 @@ DBUS_CONFIGURE_OPTS := --enable-abstract-sockets --with-xml=libxml \
$(if $(CONFIG_EMBTK_HAVE_LIBX11),--with-x,--without-x)
define embtk_postinstall_dbus
- $(Q)-mkdir -p $(ROOTFS)/usr/libexec
- $(Q)-cp -R $(embtk_sysroot)/usr/libexec/dbus* $(ROOTFS)/usr/libexec/
+ $(Q)-mkdir -p $(embtk_rootfs)/usr/libexec
+ $(Q)-cp -R $(embtk_sysroot)/usr/libexec/dbus* $(embtk_rootfs)/usr/libexec/
endef