summaryrefslogtreecommitdiff
path: root/packages/system/system.mk
diff options
context:
space:
mode:
Diffstat (limited to 'packages/system/system.mk')
-rw-r--r--packages/system/system.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/packages/system/system.mk b/packages/system/system.mk
index a95f0f6..beb9126 100644
--- a/packages/system/system.mk
+++ b/packages/system/system.mk
@@ -27,10 +27,10 @@
include $(EMBTK_ROOT)/packages/system/dbus/dbus.mk
ROOTFS_COMPONENTS-$(CONFIG_EMBTK_HAVE_DBUS) += dbus_install
-#util-linux-ng
-include $(EMBTK_ROOT)/packages/system/utillinuxng/utillinuxng.mk
-ROOTFS_COMPONENTS-$(CONFIG_EMBTK_HAVE_UTILLINUXNG) += utillinuxng_install
-HOSTTOOLS_COMPONENTS-$(CONFIG_EMBTK_HOST_HAVE_UTILLINUXNG) += utillinuxng_host_install
+# e2fsprogs
+include $(EMBTK_ROOT)/packages/system/e2fsprogs/e2fsprogs.mk
+ROOTFS_COMPONENTS-$(CONFIG_EMBTK_HAVE_E2FSPROGS) += e2fsprogs_install
+HOSTTOOLS_COMPONENTS-$(CONFIG_EMBTK_HOST_HAVE_E2FSPROGS) += e2fsprogs_host_install
#upstart
include $(EMBTK_ROOT)/packages/system/upstart/upstart.mk