summaryrefslogtreecommitdiff
path: root/packages/system/system.mk
diff options
context:
space:
mode:
Diffstat (limited to 'packages/system/system.mk')
-rw-r--r--packages/system/system.mk4
1 files changed, 4 insertions, 0 deletions
diff --git a/packages/system/system.mk b/packages/system/system.mk
index 621db24..93364ac 100644
--- a/packages/system/system.mk
+++ b/packages/system/system.mk
@@ -30,3 +30,7 @@ ROOTFS_COMPONENTS-$(CONFIG_EMBTK_HAVE_DBUS) += dbus_install
#util-linux-ng
include $(EMBTK_ROOT)/packages/system/utillinuxng/utillinuxng.mk
ROOTFS_COMPONENTS-$(CONFIG_EMBTK_HAVE_UTILLINUXNG) += utillinuxng_install
+
+#upstart
+include $(EMBTK_ROOT)/packages/system/upstart/upstart.mk
+ROOTFS_COMPONENTS-$(CONFIG_EMBTK_HAVE_UPSTART) += upstart_install