summaryrefslogtreecommitdiff
path: root/packages/system/upstart/upstart.mk
diff options
context:
space:
mode:
Diffstat (limited to 'packages/system/upstart/upstart.mk')
-rw-r--r--packages/system/upstart/upstart.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/packages/system/upstart/upstart.mk b/packages/system/upstart/upstart.mk
index 54c5b92..70b5460 100644
--- a/packages/system/upstart/upstart.mk
+++ b/packages/system/upstart/upstart.mk
@@ -88,7 +88,7 @@ $(UPSTART_BUILD_DIR)/.configured:
LDFLAGS="-L$(SYSROOT)/$(LIBDIR) -L$(SYSROOT)/usr/$(LIBDIR)" \
CPPFLAGS="-I$(SYSROOT)/usr/include" \
PKG_CONFIG=$(PKGCONFIG_BIN) \
- PKG_CONFIG_PATH=$(PKG_CONFIG_PATH) \
+ PKG_CONFIG_PATH=$(EMBTK_PKG_CONFIG_PATH) \
./configure --build=$(HOST_BUILD) --host=$(STRICT_GNU_TARGET) \
--target=$(STRICT_GNU_TARGET) --libdir=/usr/$(LIBDIR) --disable-rpath \
--prefix=/ --exec-prefix= --sysconfdir=/etc