summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authoranonymous <local@localhost>2010-07-02 18:08:47 +0700
committeranonymous <local@localhost>2010-07-02 22:14:18 +0700
commit60e0a04c5096ca0b33066ac73e2424491ef04cb4 (patch)
treeae14aacb2f2abef5db70825e735c1f8eb0178541 /CMakeLists.txt
parent16c253aab349547b256482e6dcc86029d8fe2eda (diff)
downloadlibcxxrt-60e0a04c5096ca0b33066ac73e2424491ef04cb4.tar.gz
libcxxrt-60e0a04c5096ca0b33066ac73e2424491ef04cb4.tar.bz2
libcxxrt-60e0a04c5096ca0b33066ac73e2424491ef04cb4.tar.xz
Cmake project is added
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
new file mode 100644
index 0000000..abd531c
--- /dev/null
+++ b/CMakeLists.txt
@@ -0,0 +1,5 @@
+cmake_minimum_required(VERSION 2.8.1)
+
+add_subdirectory(src)
+add_subdirectory(test)
+