summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael J. Spencer <bigcheesegs@gmail.com>2012-04-03 23:09:22 +0000
committerMichael J. Spencer <bigcheesegs@gmail.com>2012-04-03 23:09:22 +0000
commit93210e847a1496b24cef881723e57c489082dcfe (patch)
tree83d1f8828d8b6835a6511d28cf3c63fad8b06aef /CMakeLists.txt
parent2ce63c73520cd6e715f9114589f802938b5db01f (diff)
downloadllvm-93210e847a1496b24cef881723e57c489082dcfe.tar.gz
llvm-93210e847a1496b24cef881723e57c489082dcfe.tar.bz2
llvm-93210e847a1496b24cef881723e57c489082dcfe.tar.xz
Add YAML parser to Support.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@153977 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 33dd12314d..8336bc975e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -397,6 +397,7 @@ add_subdirectory(utils/count)
add_subdirectory(utils/not)
add_subdirectory(utils/llvm-lit)
add_subdirectory(utils/json-bench)
+add_subdirectory(utils/yaml-bench)
add_subdirectory(projects)