summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJoel Jones <joel_k_jones@apple.com>2012-12-13 15:25:07 +0000
committerJoel Jones <joel_k_jones@apple.com>2012-12-13 15:25:07 +0000
commit1d3b7e749d988c4d8fa289287597891a7c432fd5 (patch)
treea2c99c0bd8fb30e9566656eab74952a96b6f576a /CMakeLists.txt
parent0069b55b8a70e450fa612534bc13f28b2be28c7e (diff)
downloadllvm-1d3b7e749d988c4d8fa289287597891a7c432fd5.tar.gz
llvm-1d3b7e749d988c4d8fa289287597891a7c432fd5.tar.bz2
llvm-1d3b7e749d988c4d8fa289287597891a7c432fd5.tar.xz
Fix spelling
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@170130 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c2ccdecd13..e9d8e8530a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -185,7 +185,7 @@ endif( LLVM_USE_INTEL_JITEVENTS )
option(LLVM_USE_OPROFILE
"Use opagent JIT interface to inform OProfile about JIT code" OFF)
-# If enabled, ierify we are on a platform that supports oprofile.
+# If enabled, verify we are on a platform that supports oprofile.
if( LLVM_USE_OPROFILE )
if( NOT CMAKE_SYSTEM_NAME MATCHES "Linux" )
message(FATAL_ERROR "OProfile support is available on Linux only.")
@@ -426,7 +426,7 @@ if( LLVM_INCLUDE_TESTS )
add_subdirectory(utils/unittest)
add_subdirectory(unittests)
if (MSVC)
- # This utility is used to prevent chrashing tests from calling Dr. Watson on
+ # This utility is used to prevent crashing tests from calling Dr. Watson on
# Windows.
add_subdirectory(utils/KillTheDoctor)
endif()