summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTom Stellard <thomas.stellard@amd.com>2014-05-12 17:11:16 +0000
committerTom Stellard <thomas.stellard@amd.com>2014-05-12 17:11:16 +0000
commitae913f615f190fba049ae83279949a620f221426 (patch)
treee5938a08fa30ee45bb49f6a63ab0431a7ae66d7d /CMakeLists.txt
parent915cdf6fa8627e457bdddc68ba338796367bc798 (diff)
downloadllvm-ae913f615f190fba049ae83279949a620f221426.tar.gz
llvm-ae913f615f190fba049ae83279949a620f221426.tar.bz2
llvm-ae913f615f190fba049ae83279949a620f221426.tar.xz
Bump version to 3.4.2
git-svn-id: https://llvm.org/svn/llvm-project/llvm/branches/release_34@208597 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bd0f846f04..a6d25ea27f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,7 +12,7 @@ set(CMAKE_MODULE_PATH
set(LLVM_VERSION_MAJOR 3)
set(LLVM_VERSION_MINOR 4)
-set(LLVM_VERSION_PATCH 1)
+set(LLVM_VERSION_PATCH 2)
if (NOT PACKAGE_VERSION)
set(PACKAGE_VERSION "${LLVM_VERSION_MAJOR}.${LLVM_VERSION_MINOR}.${LLVM_VERSION_PATCH}")