summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael Gottesman <mgottesman@apple.com>2013-08-15 04:16:12 +0000
committerMichael Gottesman <mgottesman@apple.com>2013-08-15 04:16:12 +0000
commit20e4636c12cd1455d9f2cad46c81cbca6e0451dc (patch)
tree878779b0b9151f33872f14853949c06668aa217e /CMakeLists.txt
parent0ff1190888f5b24f64a196392c452800447186d8 (diff)
downloadllvm-20e4636c12cd1455d9f2cad46c81cbca6e0451dc.tar.gz
llvm-20e4636c12cd1455d9f2cad46c81cbca6e0451dc.tar.bz2
llvm-20e4636c12cd1455d9f2cad46c81cbca6e0451dc.tar.xz
Fixed typo in CMakeLists.txt.
We were marking both LLVMBUILDOUTPUT and LLVMBUILDERRORS as ERROR_VARIABLES when clearly LLVMBUILDOUTPUT should be marked as OUTPUT_VARIABLE. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@188444 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3bd9e112a2..c71f74e67c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -288,7 +288,7 @@ execute_process(
--enable-optional-components "${LLVMOPTIONALCOMPONENTS}"
--write-library-table ${LLVMCONFIGLIBRARYDEPENDENCIESINC}
--write-cmake-fragment ${LLVMBUILDCMAKEFRAG}
- ERROR_VARIABLE LLVMBUILDOUTPUT
+ OUTPUT_VARIABLE LLVMBUILDOUTPUT
ERROR_VARIABLE LLVMBUILDERRORS
OUTPUT_STRIP_TRAILING_WHITESPACE
ERROR_STRIP_TRAILING_WHITESPACE