summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNAKAMURA Takumi <geek4civic@gmail.com>2014-04-14 21:58:19 +0000
committerNAKAMURA Takumi <geek4civic@gmail.com>2014-04-14 21:58:19 +0000
commit3a243636d544e20fa7e170cf56fe89afd53896dd (patch)
tree68a409f2d759fcf865f2b1bee50b09777e96b0c4 /CMakeLists.txt
parent448a1a07348dad12592cce2fe4d9413024b81308 (diff)
downloadllvm-3a243636d544e20fa7e170cf56fe89afd53896dd.tar.gz
llvm-3a243636d544e20fa7e170cf56fe89afd53896dd.tar.bz2
llvm-3a243636d544e20fa7e170cf56fe89afd53896dd.tar.xz
[CMake] Reformat, if(MSVC)...else()...endif()
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@206215 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 624f755fd5..d862893545 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -199,7 +199,7 @@ option(LLVM_ENABLE_PIC "Build Position-Independent Code" ON)
# MSVC has a gazillion warnings with this.
if( MSVC )
option(LLVM_ENABLE_WARNINGS "Enable compiler warnings." OFF)
-else( MSVC )
+else()
option(LLVM_ENABLE_WARNINGS "Enable compiler warnings." ON)
endif()