summaryrefslogtreecommitdiff
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorNick Lewycky <nicholas@mxc.ca>2009-04-12 20:47:23 +0000
committerNick Lewycky <nicholas@mxc.ca>2009-04-12 20:47:23 +0000
commit9f85634bd2fccd2f366b7ce9048f6c9f95ebba18 (patch)
tree87b38662e0f248791b7f62c52e01ba0f0f8bb113 /examples/CMakeLists.txt
parentde9b4c4a7f772ec1afe45160240ba567a52067d3 (diff)
downloadllvm-9f85634bd2fccd2f366b7ce9048f6c9f95ebba18.tar.gz
llvm-9f85634bd2fccd2f366b7ce9048f6c9f95ebba18.tar.bz2
llvm-9f85634bd2fccd2f366b7ce9048f6c9f95ebba18.tar.xz
Add Kaleidoscope to examples/ so that it gets built regularly and we'll notice
if an API change causes it to be out of date. The code is copied out of LangImpl7.html. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@68912 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index fa91149755..c5b80793e0 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -1,6 +1,7 @@
add_subdirectory(BrainF)
add_subdirectory(Fibonacci)
add_subdirectory(HowToUseJIT)
+add_subdirectory(Kaleidoscope)
add_subdirectory(ModuleMaker)
include(CheckIncludeFile)