summaryrefslogtreecommitdiff
path: root/lib/Analysis/CMakeLists.txt
diff options
context:
space:
mode:
authorCameron Zwarich <zwarich@apple.com>2011-01-18 06:06:27 +0000
committerCameron Zwarich <zwarich@apple.com>2011-01-18 06:06:27 +0000
commit4676599e30da78d39d5fe8649a0e5dcb2b6b1372 (patch)
treed357d643af059d6f446067cef3434f43d8a4bbf2 /lib/Analysis/CMakeLists.txt
parent4b462672d2b4950e5f059bd093db524aa10e8377 (diff)
downloadllvm-4676599e30da78d39d5fe8649a0e5dcb2b6b1372.tar.gz
llvm-4676599e30da78d39d5fe8649a0e5dcb2b6b1372.tar.bz2
llvm-4676599e30da78d39d5fe8649a0e5dcb2b6b1372.tar.xz
Move DominanceFrontier from VMCore to Analysis.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@123747 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Analysis/CMakeLists.txt')
-rw-r--r--lib/Analysis/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/Analysis/CMakeLists.txt b/lib/Analysis/CMakeLists.txt
index 0c595827bd..a43cd377dd 100644
--- a/lib/Analysis/CMakeLists.txt
+++ b/lib/Analysis/CMakeLists.txt
@@ -12,6 +12,7 @@ add_llvm_library(LLVMAnalysis
DbgInfoPrinter.cpp
DebugInfo.cpp
DIBuilder.cpp
+ DominanceFrontier.cpp
DomPrinter.cpp
IVUsers.cpp
InlineCost.cpp