summaryrefslogtreecommitdiff
path: root/lib/AsmParser/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Dunbar <daniel@zuster.org>2011-11-29 19:25:30 +0000
committerDaniel Dunbar <daniel@zuster.org>2011-11-29 19:25:30 +0000
commitd782bae970e888572f0458ac05369bbd7752f05a (patch)
treecf53a49f36401bbfaffbd0d9190a7d7029b1cd30 /lib/AsmParser/CMakeLists.txt
parent6e7a13db85ffe458e6fc40a8055579847085a155 (diff)
downloadllvm-d782bae970e888572f0458ac05369bbd7752f05a.tar.gz
llvm-d782bae970e888572f0458ac05369bbd7752f05a.tar.bz2
llvm-d782bae970e888572f0458ac05369bbd7752f05a.tar.xz
build/CMake: Finish removal of add_llvm_library_dependencies.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@145420 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/AsmParser/CMakeLists.txt')
-rw-r--r--lib/AsmParser/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/lib/AsmParser/CMakeLists.txt b/lib/AsmParser/CMakeLists.txt
index 749601510b..985ebe2009 100644
--- a/lib/AsmParser/CMakeLists.txt
+++ b/lib/AsmParser/CMakeLists.txt
@@ -4,8 +4,3 @@ add_llvm_library(LLVMAsmParser
LLParser.cpp
Parser.cpp
)
-
-add_llvm_library_dependencies(LLVMAsmParser
- LLVMCore
- LLVMSupport
- )