summaryrefslogtreecommitdiff
path: root/lib/CodeGen/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Lattner <sabre@nondot.org>2011-01-09 21:31:39 +0000
committerChris Lattner <sabre@nondot.org>2011-01-09 21:31:39 +0000
commit9dddf08eb8851e7c707df7f36b18e4e738e717cc (patch)
tree5b93e0e2cb96470bd1cec2d57598d21f09b8c456 /lib/CodeGen/CMakeLists.txt
parentbe97e906e03dd9b22e14f6749157c9d5f9701dd5 (diff)
downloadllvm-9dddf08eb8851e7c707df7f36b18e4e738e717cc.tar.gz
llvm-9dddf08eb8851e7c707df7f36b18e4e738e717cc.tar.bz2
llvm-9dddf08eb8851e7c707df7f36b18e4e738e717cc.tar.xz
sort this.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@123129 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/CodeGen/CMakeLists.txt')
-rw-r--r--lib/CodeGen/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/CodeGen/CMakeLists.txt b/lib/CodeGen/CMakeLists.txt
index 977edcb12c..9f48f33204 100644
--- a/lib/CodeGen/CMakeLists.txt
+++ b/lib/CodeGen/CMakeLists.txt
@@ -56,7 +56,6 @@ add_llvm_library(LLVMCodeGen
PHIEliminationUtils.cpp
Passes.cpp
PeepholeOptimizer.cpp
- ScoreboardHazardRecognizer.cpp
PostRASchedulerList.cpp
PreAllocSplitting.cpp
ProcessImplicitDefs.cpp
@@ -74,6 +73,7 @@ add_llvm_library(LLVMCodeGen
ScheduleDAGEmit.cpp
ScheduleDAGInstrs.cpp
ScheduleDAGPrinter.cpp
+ ScoreboardHazardRecognizer.cpp
ShadowStackGC.cpp
ShrinkWrapping.cpp
SimpleRegisterCoalescing.cpp