summaryrefslogtreecommitdiff
path: root/lib/CodeGen/CMakeLists.txt
diff options
context:
space:
mode:
authorNAKAMURA Takumi <geek4civic@gmail.com>2011-12-14 03:50:53 +0000
committerNAKAMURA Takumi <geek4civic@gmail.com>2011-12-14 03:50:53 +0000
commitd2cda5ce516ed85be66dfab06ed67cdae01e6500 (patch)
treeeed0e4ddc6397e7b1e4035a65a8bd9721475903a /lib/CodeGen/CMakeLists.txt
parente6109828d795d4dd060200aede9c991735b8e5f3 (diff)
downloadllvm-d2cda5ce516ed85be66dfab06ed67cdae01e6500.tar.gz
llvm-d2cda5ce516ed85be66dfab06ed67cdae01e6500.tar.bz2
llvm-d2cda5ce516ed85be66dfab06ed67cdae01e6500.tar.xz
llvm/lib/CodeGen: Fix cmake build since r146542.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@146550 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/CodeGen/CMakeLists.txt')
-rw-r--r--lib/CodeGen/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/CodeGen/CMakeLists.txt b/lib/CodeGen/CMakeLists.txt
index 8c4e75d6ac..51b2ff126b 100644
--- a/lib/CodeGen/CMakeLists.txt
+++ b/lib/CodeGen/CMakeLists.txt
@@ -47,6 +47,7 @@ add_llvm_library(LLVMCodeGen
MachineFunctionPass.cpp
MachineFunctionPrinterPass.cpp
MachineInstr.cpp
+ MachineInstrBundle.cpp
MachineLICM.cpp
MachineLoopInfo.cpp
MachineLoopRanges.cpp