summaryrefslogtreecommitdiff
path: root/lib/CodeGen/CMakeLists.txt
diff options
context:
space:
mode:
authorBenjamin Kramer <benny.kra@googlemail.com>2012-01-05 22:31:37 +0000
committerBenjamin Kramer <benny.kra@googlemail.com>2012-01-05 22:31:37 +0000
commit1031111f84a1e3377417b607ca45d5ec61e4e3c7 (patch)
treee81d275eccbe1683ab43515e7fb8aef051ce4f44 /lib/CodeGen/CMakeLists.txt
parent720ac9196997e856c5fed7a23fdfe144425222b1 (diff)
downloadllvm-1031111f84a1e3377417b607ca45d5ec61e4e3c7.tar.gz
llvm-1031111f84a1e3377417b607ca45d5ec61e4e3c7.tar.bz2
llvm-1031111f84a1e3377417b607ca45d5ec61e4e3c7.tar.xz
Kill ObjectCodeEmitter and BinaryObject, they were unused and superseded by MC.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@147618 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/CodeGen/CMakeLists.txt')
-rw-r--r--lib/CodeGen/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/lib/CodeGen/CMakeLists.txt b/lib/CodeGen/CMakeLists.txt
index 0868eebe2e..ce9d0d4d0d 100644
--- a/lib/CodeGen/CMakeLists.txt
+++ b/lib/CodeGen/CMakeLists.txt
@@ -58,7 +58,6 @@ add_llvm_library(LLVMCodeGen
MachineSSAUpdater.cpp
MachineSink.cpp
MachineVerifier.cpp
- ObjectCodeEmitter.cpp
OcamlGC.cpp
OptimizePHIs.cpp
PHIElimination.cpp