summaryrefslogtreecommitdiff
path: root/lib/CodeGen/CMakeLists.txt
diff options
context:
space:
mode:
authorOscar Fuentes <ofv@wanadoo.es>2011-02-18 22:06:14 +0000
committerOscar Fuentes <ofv@wanadoo.es>2011-02-18 22:06:14 +0000
commit6d857ca4d71548f5cdb57b106cc1a12fc2c93e9d (patch)
treeb9cee0ab1c312b750d15cdcaf557671ba8949ccc /lib/CodeGen/CMakeLists.txt
parentba05c01dabc40373760a20c874103fc58d4377f0 (diff)
downloadllvm-6d857ca4d71548f5cdb57b106cc1a12fc2c93e9d.tar.gz
llvm-6d857ca4d71548f5cdb57b106cc1a12fc2c93e9d.tar.bz2
llvm-6d857ca4d71548f5cdb57b106cc1a12fc2c93e9d.tar.xz
Move library stuff out of the toplevel CMakeLists.txt file.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@125968 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/CodeGen/CMakeLists.txt')
-rw-r--r--lib/CodeGen/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/lib/CodeGen/CMakeLists.txt b/lib/CodeGen/CMakeLists.txt
index 9f48f33204..d7d0e1b381 100644
--- a/lib/CodeGen/CMakeLists.txt
+++ b/lib/CodeGen/CMakeLists.txt
@@ -94,3 +94,6 @@ add_llvm_library(LLVMCodeGen
VirtRegMap.cpp
VirtRegRewriter.cpp
)
+
+add_subdirectory(SelectionDAG)
+add_subdirectory(AsmPrinter)