summaryrefslogtreecommitdiff
path: root/lib/CodeGen/CMakeLists.txt
diff options
context:
space:
mode:
authorDylan Noblesmith <nobled@dreamwidth.org>2011-12-01 21:49:23 +0000
committerDylan Noblesmith <nobled@dreamwidth.org>2011-12-01 21:49:23 +0000
commitfe0926d7738ec9b1f85b12b8507d5d5bbdfbd32b (patch)
treeca6467c6df6e7508995952e097d832d1c2b71067 /lib/CodeGen/CMakeLists.txt
parentd95e67dac029d48984b72889a96a1bb389b8ac71 (diff)
downloadllvm-fe0926d7738ec9b1f85b12b8507d5d5bbdfbd32b.tar.gz
llvm-fe0926d7738ec9b1f85b12b8507d5d5bbdfbd32b.tar.bz2
llvm-fe0926d7738ec9b1f85b12b8507d5d5bbdfbd32b.tar.xz
CodeGen: fix CMake build
Missing file from r145629. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@145634 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/CodeGen/CMakeLists.txt')
-rw-r--r--lib/CodeGen/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/CodeGen/CMakeLists.txt b/lib/CodeGen/CMakeLists.txt
index 8de966d9ba..dede072fb0 100644
--- a/lib/CodeGen/CMakeLists.txt
+++ b/lib/CodeGen/CMakeLists.txt
@@ -9,6 +9,7 @@ add_llvm_library(LLVMCodeGen
CodePlacementOpt.cpp
CriticalAntiDepBreaker.cpp
DeadMachineInstructionElim.cpp
+ DFAPacketizer.cpp
DwarfEHPrepare.cpp
EdgeBundles.cpp
ELFCodeEmitter.cpp