summaryrefslogtreecommitdiff
path: root/lib/CodeGen/SelectionDAG/CMakeLists.txt
diff options
context:
space:
mode:
authorDan Gohman <gohman@apple.com>2010-07-07 15:15:27 +0000
committerDan Gohman <gohman@apple.com>2010-07-07 15:15:27 +0000
commit2f2b0abbac946a6e37ffa4a9775f0af5b91e723c (patch)
treea797b08024f4c21e2bc6b4a6ff467ee6c39f897f /lib/CodeGen/SelectionDAG/CMakeLists.txt
parentfcb4ccd7aa674dba05f50de4083944efef6610d3 (diff)
downloadllvm-2f2b0abbac946a6e37ffa4a9775f0af5b91e723c.tar.gz
llvm-2f2b0abbac946a6e37ffa4a9775f0af5b91e723c.tar.bz2
llvm-2f2b0abbac946a6e37ffa4a9775f0af5b91e723c.tar.xz
Move CallingConvLower.cpp out of the SelectionDAG directory.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@107781 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/CodeGen/SelectionDAG/CMakeLists.txt')
-rw-r--r--lib/CodeGen/SelectionDAG/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/lib/CodeGen/SelectionDAG/CMakeLists.txt b/lib/CodeGen/SelectionDAG/CMakeLists.txt
index 0cfd5e1d7e..799988a4c8 100644
--- a/lib/CodeGen/SelectionDAG/CMakeLists.txt
+++ b/lib/CodeGen/SelectionDAG/CMakeLists.txt
@@ -1,5 +1,4 @@
add_llvm_library(LLVMSelectionDAG
- CallingConvLower.cpp
DAGCombiner.cpp
FastISel.cpp
FunctionLoweringInfo.cpp