summaryrefslogtreecommitdiff
path: root/lib/CodeGen/SelectionDAG/CMakeLists.txt
diff options
context:
space:
mode:
authorOscar Fuentes <ofv@wanadoo.es>2010-09-28 22:39:14 +0000
committerOscar Fuentes <ofv@wanadoo.es>2010-09-28 22:39:14 +0000
commit3609eb0de2f786ca6917d0388c37c23873dbd247 (patch)
tree4161cae699669172dfe5d8f311eed713e5223e7f /lib/CodeGen/SelectionDAG/CMakeLists.txt
parent44258d1da62d9b268d4ce31ddbe16e3ee3789cab (diff)
downloadllvm-3609eb0de2f786ca6917d0388c37c23873dbd247.tar.gz
llvm-3609eb0de2f786ca6917d0388c37c23873dbd247.tar.bz2
llvm-3609eb0de2f786ca6917d0388c37c23873dbd247.tar.xz
Removed a bunch of unnecessary target_link_libraries.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@114999 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/CodeGen/SelectionDAG/CMakeLists.txt')
-rw-r--r--lib/CodeGen/SelectionDAG/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/lib/CodeGen/SelectionDAG/CMakeLists.txt b/lib/CodeGen/SelectionDAG/CMakeLists.txt
index 799988a4c8..15932c03a1 100644
--- a/lib/CodeGen/SelectionDAG/CMakeLists.txt
+++ b/lib/CodeGen/SelectionDAG/CMakeLists.txt
@@ -21,5 +21,3 @@ add_llvm_library(LLVMSelectionDAG
TargetLowering.cpp
TargetSelectionDAGInfo.cpp
)
-
-target_link_libraries (LLVMSelectionDAG LLVMAnalysis LLVMAsmPrinter LLVMCodeGen)