summaryrefslogtreecommitdiff
path: root/lib/CodeGen/SelectionDAG/CMakeLists.txt
diff options
context:
space:
mode:
authorEli Friedman <eli.friedman@gmail.com>2009-05-24 09:13:13 +0000
committerEli Friedman <eli.friedman@gmail.com>2009-05-24 09:13:13 +0000
commit7d869fb062aee8a3de7dad23eb48d7a5d2d64190 (patch)
treec23b558d8084dde59100df9c8b06ad2fed29983b /lib/CodeGen/SelectionDAG/CMakeLists.txt
parent957bffaeca6a0e2ccc684d753df1d87e8e053fe2 (diff)
downloadllvm-7d869fb062aee8a3de7dad23eb48d7a5d2d64190.tar.gz
llvm-7d869fb062aee8a3de7dad23eb48d7a5d2d64190.tar.bz2
llvm-7d869fb062aee8a3de7dad23eb48d7a5d2d64190.tar.xz
Update for CMakeLists; untested, so tell me if there are issues.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@72360 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/CodeGen/SelectionDAG/CMakeLists.txt')
-rw-r--r--lib/CodeGen/SelectionDAG/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/CodeGen/SelectionDAG/CMakeLists.txt b/lib/CodeGen/SelectionDAG/CMakeLists.txt
index 186e3d13c9..9ea59ea80c 100644
--- a/lib/CodeGen/SelectionDAG/CMakeLists.txt
+++ b/lib/CodeGen/SelectionDAG/CMakeLists.txt
@@ -7,6 +7,7 @@ add_llvm_library(LLVMSelectionDAG
LegalizeIntegerTypes.cpp
LegalizeTypes.cpp
LegalizeTypesGeneric.cpp
+ LegalizeVectorOps.cpp
LegalizeVectorTypes.cpp
ScheduleDAGSDNodes.cpp
ScheduleDAGSDNodesEmit.cpp