summaryrefslogtreecommitdiff
path: root/lib/CodeGen/SelectionDAG/CMakeLists.txt
diff options
context:
space:
mode:
authorDouglas Gregor <dgregor@apple.com>2011-10-24 18:10:52 +0000
committerDouglas Gregor <dgregor@apple.com>2011-10-24 18:10:52 +0000
commit88d734de43984df03ed909f9163986fe873b8d1e (patch)
tree458ffe3bbd2cb79c291bbd390332c7448264545c /lib/CodeGen/SelectionDAG/CMakeLists.txt
parent91336cde455c21429ae89c075a435503d1e84686 (diff)
downloadllvm-88d734de43984df03ed909f9163986fe873b8d1e.tar.gz
llvm-88d734de43984df03ed909f9163986fe873b8d1e.tar.bz2
llvm-88d734de43984df03ed909f9163986fe873b8d1e.tar.xz
Really unbreak CMake build
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@142822 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/CodeGen/SelectionDAG/CMakeLists.txt')
-rw-r--r--lib/CodeGen/SelectionDAG/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/lib/CodeGen/SelectionDAG/CMakeLists.txt b/lib/CodeGen/SelectionDAG/CMakeLists.txt
index 2c8d81a9a9..ff4184fccd 100644
--- a/lib/CodeGen/SelectionDAG/CMakeLists.txt
+++ b/lib/CodeGen/SelectionDAG/CMakeLists.txt
@@ -11,13 +11,11 @@ add_llvm_library(LLVMSelectionDAG
LegalizeVectorOps.cpp
LegalizeVectorTypes.cpp
ScheduleDAGFast.cpp
- ScheduleDAGList.cpp
- ScheduleDAGRRList.cpp
+ ScheduleDAGRRList.cpp
ScheduleDAGSDNodes.cpp
SelectionDAG.cpp
SelectionDAGBuilder.cpp
SelectionDAGISel.cpp
- SelectionDAGList.cpp
SelectionDAGPrinter.cpp
TargetLowering.cpp
TargetSelectionDAGInfo.cpp