summaryrefslogtreecommitdiff
path: root/lib/CodeGen/SelectionDAG/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Dunbar <daniel@zuster.org>2011-11-29 19:25:30 +0000
committerDaniel Dunbar <daniel@zuster.org>2011-11-29 19:25:30 +0000
commitd782bae970e888572f0458ac05369bbd7752f05a (patch)
treecf53a49f36401bbfaffbd0d9190a7d7029b1cd30 /lib/CodeGen/SelectionDAG/CMakeLists.txt
parent6e7a13db85ffe458e6fc40a8055579847085a155 (diff)
downloadllvm-d782bae970e888572f0458ac05369bbd7752f05a.tar.gz
llvm-d782bae970e888572f0458ac05369bbd7752f05a.tar.bz2
llvm-d782bae970e888572f0458ac05369bbd7752f05a.tar.xz
build/CMake: Finish removal of add_llvm_library_dependencies.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@145420 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/CodeGen/SelectionDAG/CMakeLists.txt')
-rw-r--r--lib/CodeGen/SelectionDAG/CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/lib/CodeGen/SelectionDAG/CMakeLists.txt b/lib/CodeGen/SelectionDAG/CMakeLists.txt
index ff4184fccd..60233267a7 100644
--- a/lib/CodeGen/SelectionDAG/CMakeLists.txt
+++ b/lib/CodeGen/SelectionDAG/CMakeLists.txt
@@ -20,13 +20,3 @@ add_llvm_library(LLVMSelectionDAG
TargetLowering.cpp
TargetSelectionDAGInfo.cpp
)
-
-add_llvm_library_dependencies(LLVMSelectionDAG
- LLVMAnalysis
- LLVMCodeGen
- LLVMCore
- LLVMMC
- LLVMSupport
- LLVMTarget
- LLVMTransformUtils
- )