summaryrefslogtreecommitdiff
path: root/lib/CodeGen/SelectionDAG/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrew Trick <atrick@apple.com>2012-02-01 22:28:29 +0000
committerAndrew Trick <atrick@apple.com>2012-02-01 22:28:29 +0000
commitebf8c27caea0a1c55df649c78ced28d9fa78093e (patch)
tree4795cfa1a2b05ba563b475a029a70b907323081f /lib/CodeGen/SelectionDAG/CMakeLists.txt
parentee599209e613cbe11ca67e8d084d2fc37d679f61 (diff)
downloadllvm-ebf8c27caea0a1c55df649c78ced28d9fa78093e.tar.gz
llvm-ebf8c27caea0a1c55df649c78ced28d9fa78093e.tar.bz2
llvm-ebf8c27caea0a1c55df649c78ced28d9fa78093e.tar.xz
fix cmake
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@149553 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/CodeGen/SelectionDAG/CMakeLists.txt')
-rw-r--r--lib/CodeGen/SelectionDAG/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/CodeGen/SelectionDAG/CMakeLists.txt b/lib/CodeGen/SelectionDAG/CMakeLists.txt
index 6bff251add..9a79217658 100644
--- a/lib/CodeGen/SelectionDAG/CMakeLists.txt
+++ b/lib/CodeGen/SelectionDAG/CMakeLists.txt
@@ -18,7 +18,7 @@ add_llvm_library(LLVMSelectionDAG
SelectionDAGBuilder.cpp
SelectionDAGISel.cpp
SelectionDAGPrinter.cpp
- SelectionDAGVLIW.cpp
+ ScheduleDAGVLIW.cpp
TargetLowering.cpp
TargetSelectionDAGInfo.cpp
)