summaryrefslogtreecommitdiff
path: root/lib/MC/CMakeLists.txt
diff options
context:
space:
mode:
authorEvan Cheng <evan.cheng@apple.com>2011-07-23 00:45:41 +0000
committerEvan Cheng <evan.cheng@apple.com>2011-07-23 00:45:41 +0000
commita7cfc08ebe737062917b442830eb5321b0f79e89 (patch)
tree19d83afdf739c55d479b9415e223b43abf4b931a /lib/MC/CMakeLists.txt
parent7decee357b9e72491ef74c9497fe758ed55e50e4 (diff)
downloadllvm-a7cfc08ebe737062917b442830eb5321b0f79e89.tar.gz
llvm-a7cfc08ebe737062917b442830eb5321b0f79e89.tar.bz2
llvm-a7cfc08ebe737062917b442830eb5321b0f79e89.tar.xz
Move TargetAsmParser.h TargetAsmBackend.h and TargetAsmLexer.h to MC where they belong.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@135833 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/MC/CMakeLists.txt')
-rw-r--r--lib/MC/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/MC/CMakeLists.txt b/lib/MC/CMakeLists.txt
index d6468749ac..775e1053e6 100644
--- a/lib/MC/CMakeLists.txt
+++ b/lib/MC/CMakeLists.txt
@@ -39,6 +39,7 @@ add_llvm_library(LLVMMC
WinCOFFObjectWriter.cpp
SubtargetFeature.cpp
TargetAsmBackend.cpp
+ TargetAsmLexer.cpp
)
add_subdirectory(MCParser)