summaryrefslogtreecommitdiff
path: root/lib/Target/CppBackend/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Dunbar <daniel@zuster.org>2011-11-10 15:35:14 +0000
committerDaniel Dunbar <daniel@zuster.org>2011-11-10 15:35:14 +0000
commit977665c24a4f2c0d05774deef607b6a20bc265f2 (patch)
treec03073a9f84f9e5153a91023cb9ef96bd11e6c76 /lib/Target/CppBackend/CMakeLists.txt
parentb191f5a7ef6e1e5006bb5b15b25b1dd5199b499c (diff)
downloadllvm-977665c24a4f2c0d05774deef607b6a20bc265f2.tar.gz
llvm-977665c24a4f2c0d05774deef607b6a20bc265f2.tar.bz2
llvm-977665c24a4f2c0d05774deef607b6a20bc265f2.tar.xz
build: Rename CBackend and CppBackend libraries to have CodeGen suffix, for
consistency with other targets. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@144292 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Target/CppBackend/CMakeLists.txt')
-rw-r--r--lib/Target/CppBackend/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/Target/CppBackend/CMakeLists.txt b/lib/Target/CppBackend/CMakeLists.txt
index 95b6058243..53f68688b1 100644
--- a/lib/Target/CppBackend/CMakeLists.txt
+++ b/lib/Target/CppBackend/CMakeLists.txt
@@ -1,8 +1,8 @@
-add_llvm_target(CppBackend
+add_llvm_target(CppBackendCodeGen
CPPBackend.cpp
)
-add_llvm_library_dependencies(LLVMCppBackend
+add_llvm_library_dependencies(LLVMCppBackendCodeGen
LLVMCore
LLVMCppBackendInfo
LLVMSupport