summaryrefslogtreecommitdiff
path: root/lib/Target/PowerPC/CMakeLists.txt
diff options
context:
space:
mode:
authorDouglas Gregor <dgregor@apple.com>2009-07-02 18:53:52 +0000
committerDouglas Gregor <dgregor@apple.com>2009-07-02 18:53:52 +0000
commit033080cf6a6f6ca94f20c410204405471c19c535 (patch)
tree8d7dd6a86c7eaff7eff51021c24eab421a8ef192 /lib/Target/PowerPC/CMakeLists.txt
parent45f5d6417bfe9941ba58777865e00098ffff5793 (diff)
downloadllvm-033080cf6a6f6ca94f20c410204405471c19c535.tar.gz
llvm-033080cf6a6f6ca94f20c410204405471c19c535.tar.bz2
llvm-033080cf6a6f6ca94f20c410204405471c19c535.tar.xz
CMake build fixes, from Xerxes Ranby
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@74720 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Target/PowerPC/CMakeLists.txt')
-rw-r--r--lib/Target/PowerPC/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/lib/Target/PowerPC/CMakeLists.txt b/lib/Target/PowerPC/CMakeLists.txt
index 0b67aff215..a6479d81a6 100644
--- a/lib/Target/PowerPC/CMakeLists.txt
+++ b/lib/Target/PowerPC/CMakeLists.txt
@@ -26,3 +26,5 @@ add_llvm_target(PowerPCCodeGen
PPCTargetAsmInfo.cpp
PPCTargetMachine.cpp
)
+
+target_link_libraries (LLVMPowerPCCodeGen LLVMSelectionDAG)