summaryrefslogtreecommitdiff
path: root/lib/Target/PowerPC/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Wendling <isanbard@gmail.com>2010-03-15 21:09:38 +0000
committerBill Wendling <isanbard@gmail.com>2010-03-15 21:09:38 +0000
commit505ad8bed3321bc4b99af8fba4844efe2fe9e67a (patch)
treec0708213628aecd6fcfd9ceed9a672ece75195fa /lib/Target/PowerPC/CMakeLists.txt
parent9cc0da9c29302e9463a6f31ba705c8e1b6f4cea1 (diff)
downloadllvm-505ad8bed3321bc4b99af8fba4844efe2fe9e67a.tar.gz
llvm-505ad8bed3321bc4b99af8fba4844efe2fe9e67a.tar.bz2
llvm-505ad8bed3321bc4b99af8fba4844efe2fe9e67a.tar.xz
Now that the default for Darwin platforms is to place the LSDA into the TEXT
section, remove the target-specific code that performs this. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@98580 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/Target/PowerPC/CMakeLists.txt')
-rw-r--r--lib/Target/PowerPC/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/lib/Target/PowerPC/CMakeLists.txt b/lib/Target/PowerPC/CMakeLists.txt
index c86b9b9dd1..c997c5cfc7 100644
--- a/lib/Target/PowerPC/CMakeLists.txt
+++ b/lib/Target/PowerPC/CMakeLists.txt
@@ -24,7 +24,6 @@ add_llvm_target(PowerPCCodeGen
PPCRegisterInfo.cpp
PPCSubtarget.cpp
PPCTargetMachine.cpp
- PPCTargetObjectFile.cpp
)
target_link_libraries (LLVMPowerPCCodeGen LLVMSelectionDAG)