summaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael J. Spencer <bigcheesegs@gmail.com>2010-09-24 09:00:56 +0000
committerMichael J. Spencer <bigcheesegs@gmail.com>2010-09-24 09:00:56 +0000
commitc8417d7165e156739cd768713db0113383ede07e (patch)
treed059c99373b2c5f5e4311224f1d915aafa33530b /test/CMakeLists.txt
parentde0e11c8f3f9ad60844c210bf68111db6e25f9a9 (diff)
downloadllvm-c8417d7165e156739cd768713db0113383ede07e.tar.gz
llvm-c8417d7165e156739cd768713db0113383ede07e.tar.bz2
llvm-c8417d7165e156739cd768713db0113383ede07e.tar.xz
Fix whitespace.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@114724 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 086cadc189..eab2992e80 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -18,7 +18,7 @@ if(${CMAKE_SYSTEM_NAME} MATCHES "Darwin")
else() # Default for all other unix like systems.
# CMake hardcodes the library locaction using rpath.
# Therefore LD_LIBRARY_PATH is not required to run binaries in the
- # build dir. We pass it anyways.
+ # build dir. We pass it anyways.
set(SHLIBPATH_VAR "LD_LIBRARY_PATH")
endif()