summaryrefslogtreecommitdiff
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael J. Spencer <bigcheesegs@gmail.com>2011-09-28 20:57:46 +0000
committerMichael J. Spencer <bigcheesegs@gmail.com>2011-09-28 20:57:46 +0000
commit32a12ba8c0736a74681563a8f5ec8d81108514b5 (patch)
tree7038a8260990dab392927a41275901af90fc3f62 /tools/CMakeLists.txt
parent13afc5eff2d7370ab486d5039886ab8bbf9039da (diff)
downloadllvm-32a12ba8c0736a74681563a8f5ec8d81108514b5.tar.gz
llvm-32a12ba8c0736a74681563a8f5ec8d81108514b5.tar.bz2
llvm-32a12ba8c0736a74681563a8f5ec8d81108514b5.tar.xz
Add llvm-size.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@140722 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index c1816c6bd5..e66648bee1 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -28,6 +28,7 @@ add_subdirectory(llc)
add_subdirectory(llvm-ranlib)
add_subdirectory(llvm-ar)
add_subdirectory(llvm-nm)
+add_subdirectory(llvm-size)
add_subdirectory(llvm-ld)
add_subdirectory(llvm-prof)