summaryrefslogtreecommitdiff
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorRafael Espindola <rafael.espindola@gmail.com>2013-09-30 16:32:51 +0000
committerRafael Espindola <rafael.espindola@gmail.com>2013-09-30 16:32:51 +0000
commit4b5205d2a3e0df909f29de0bff8ea775ad21fe0f (patch)
treeaa3c07ca616abe728795bd407448e6f5ecf1bc0e /tools/CMakeLists.txt
parent9724873c317d2b170cfea87cdf2a402fcd7c6c7d (diff)
downloadllvm-4b5205d2a3e0df909f29de0bff8ea775ad21fe0f.tar.gz
llvm-4b5205d2a3e0df909f29de0bff8ea775ad21fe0f.tar.bz2
llvm-4b5205d2a3e0df909f29de0bff8ea775ad21fe0f.tar.xz
Revert "Enable building LTO on WIN32."
This reverts commit r191670. It was causing build failures on the msvc bots: http://bb.pgr.jp/builders/ninja-clang-i686-msc17-R/builds/5166/steps/compile/logs/stdio git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@191679 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index d8001e75a7..468d396b59 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -43,7 +43,7 @@ add_llvm_tool_subdirectory(llvm-symbolizer)
add_llvm_tool_subdirectory(obj2yaml)
add_llvm_tool_subdirectory(yaml2obj)
-if( NOT CYGWIN )
+if( NOT WIN32 )
add_llvm_tool_subdirectory(lto)
add_llvm_tool_subdirectory(llvm-lto)
else()