summaryrefslogtreecommitdiff
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorSebastian Pop <spop@codeaurora.org>2014-03-10 21:27:04 +0000
committerSebastian Pop <spop@codeaurora.org>2014-03-10 21:27:04 +0000
commit55aa019282c4137e4444f555da78a6c01f83cb48 (patch)
treee5555235fdcb5138fe74c268ab6067d7b5c78501 /tools/CMakeLists.txt
parente62ce0107ff29147187c0721c30292d27ea6cb63 (diff)
downloadllvm-55aa019282c4137e4444f555da78a6c01f83cb48.tar.gz
llvm-55aa019282c4137e4444f555da78a6c01f83cb48.tar.bz2
llvm-55aa019282c4137e4444f555da78a6c01f83cb48.tar.xz
fix polly buildbot
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@203492 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index 78a0b42bab..c3ebe18b8a 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -70,7 +70,7 @@ if( NOT LLVM_INCLUDE_TOOLS STREQUAL "bootstrap-only" )
if(WITH_POLLY)
add_llvm_external_project(polly)
else(WITH_POLLY)
- list(APPEND LLVM_IMPLICIT_PROJECT_IGNORE "${CMAKE_CURRENT_SOURCE_DIR}/polly")
+ list(APPEND LLVM_IMPLICIT_PROJECT_IGNORE "${LLVM_MAIN_SRC_DIR}/tools/polly")
endif(WITH_POLLY)
# Automatically add remaining sub-directories containing a 'CMakeLists.txt'