summaryrefslogtreecommitdiff
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Dunbar <daniel@zuster.org>2011-11-29 00:25:57 +0000
committerDaniel Dunbar <daniel@zuster.org>2011-11-29 00:25:57 +0000
commit5a939956b83abc7f0dfafb84e636115d2d559ecb (patch)
tree00a90b7859b431c1e34e788eea65b63e77fa272e /tools/CMakeLists.txt
parent36e1ac7fffc2a0035ce61750efd6ee7d59100575 (diff)
downloadllvm-5a939956b83abc7f0dfafb84e636115d2d559ecb.tar.gz
llvm-5a939956b83abc7f0dfafb84e636115d2d559ecb.tar.bz2
llvm-5a939956b83abc7f0dfafb84e636115d2d559ecb.tar.xz
edis: Sink EDMain.cpp into lib/MC/MCDisassembler.
- This fixes some layering violations and matches how we handle the llvm-c lib, for example. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@145338 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index 28b36dcdfd..edfd3b2b71 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -50,7 +50,6 @@ add_subdirectory(bugpoint)
add_subdirectory(bugpoint-passes)
add_subdirectory(llvm-bcanalyzer)
add_subdirectory(llvm-stub)
-add_subdirectory(edis)
if( NOT WIN32 )
add_subdirectory(lto)