summaryrefslogtreecommitdiff
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorDuncan Sands <baldrick@free.fr>2011-12-07 20:54:41 +0000
committerDuncan Sands <baldrick@free.fr>2011-12-07 20:54:41 +0000
commit6de29c5715f33af0af87e755538684018bafa231 (patch)
treea43b1b86e1e47e30e48a70d2293433942c9043cc /tools/CMakeLists.txt
parent4e6c03fc3de8885b9a0a0b8069123b86d4834f08 (diff)
downloadllvm-6de29c5715f33af0af87e755538684018bafa231.tar.gz
llvm-6de29c5715f33af0af87e755538684018bafa231.tar.bz2
llvm-6de29c5715f33af0af87e755538684018bafa231.tar.xz
Have cmake build llvm-cov. Patch by arrowdodger.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@146071 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index ec0647124b..75d203e090 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -28,6 +28,7 @@ add_subdirectory(llvm-nm)
add_subdirectory(llvm-size)
add_subdirectory(llvm-ld)
+add_subdirectory(llvm-cov)
add_subdirectory(llvm-prof)
add_subdirectory(llvm-link)
add_subdirectory(lli)