summaryrefslogtreecommitdiff
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Potapenko <glider@google.com>2012-11-12 11:33:29 +0000
committerAlexander Potapenko <glider@google.com>2012-11-12 11:33:29 +0000
commitf41954b7328dd53c883810f31cf13d4455199c1d (patch)
tree0f9a8be168e5d22951610d25b033d8b3d322aaeb /tools/CMakeLists.txt
parent9a5f90a170ecb4fac028fd85f1affd6dfe13bf16 (diff)
downloadllvm-f41954b7328dd53c883810f31cf13d4455199c1d.tar.gz
llvm-f41954b7328dd53c883810f31cf13d4455199c1d.tar.bz2
llvm-f41954b7328dd53c883810f31cf13d4455199c1d.tar.xz
[ASan] Add llvm-symbolizer from to tools/
This is the second and last (2/2) part of a change that moves llvm-symbolizer to llvm/tools/, which will allow to build it with both cmake and configure+make. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@167723 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index 6918285622..d444473ebf 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -38,6 +38,8 @@ add_subdirectory(llvm-bcanalyzer)
add_subdirectory(llvm-stress)
add_subdirectory(llvm-mcmarkup)
+add_subdirectory(llvm-symbolizer)
+
if( NOT WIN32 )
add_subdirectory(lto)
endif()