summaryrefslogtreecommitdiff
path: root/tools/llvm-cov/CMakeLists.txt
diff options
context:
space:
mode:
authorNAKAMURA Takumi <geek4civic@gmail.com>2013-11-14 11:45:16 +0000
committerNAKAMURA Takumi <geek4civic@gmail.com>2013-11-14 11:45:16 +0000
commit05c837ec24ba0de81c2d4068b925996f3cadef53 (patch)
treeea5f53034077779f255b8c1f38c8abb9a676eda4 /tools/llvm-cov/CMakeLists.txt
parentd19c4ceb2640bcfef6b25f90f3527ffd6bbbb1cf (diff)
downloadllvm-05c837ec24ba0de81c2d4068b925996f3cadef53.tar.gz
llvm-05c837ec24ba0de81c2d4068b925996f3cadef53.tar.bz2
llvm-05c837ec24ba0de81c2d4068b925996f3cadef53.tar.xz
llvm-cov requires IR and Support as libraries. Instrumentation would be overkill.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@194695 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'tools/llvm-cov/CMakeLists.txt')
-rw-r--r--tools/llvm-cov/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/llvm-cov/CMakeLists.txt b/tools/llvm-cov/CMakeLists.txt
index 7184b9ebde..67cea71dd0 100644
--- a/tools/llvm-cov/CMakeLists.txt
+++ b/tools/llvm-cov/CMakeLists.txt
@@ -1,4 +1,4 @@
-set(LLVM_LINK_COMPONENTS instrumentation )
+set(LLVM_LINK_COMPONENTS core support )
add_llvm_tool(llvm-cov
llvm-cov.cpp