summaryrefslogtreecommitdiff
path: root/unittests/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael J. Spencer <bigcheesegs@gmail.com>2010-10-21 20:28:21 +0000
committerMichael J. Spencer <bigcheesegs@gmail.com>2010-10-21 20:28:21 +0000
commit5e0b2bf657dd8b6b3bb58439e6cb293f3116687f (patch)
tree8d692616f4fb03bd88385566947ffbd9da0ef6c6 /unittests/CMakeLists.txt
parentd451f888b85d01caa586b0d45bacb41836fd2c31 (diff)
downloadllvm-5e0b2bf657dd8b6b3bb58439e6cb293f3116687f.tar.gz
llvm-5e0b2bf657dd8b6b3bb58439e6cb293f3116687f.tar.bz2
llvm-5e0b2bf657dd8b6b3bb58439e6cb293f3116687f.tar.xz
Support: Add Endian.h
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@117057 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'unittests/CMakeLists.txt')
-rw-r--r--unittests/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/unittests/CMakeLists.txt b/unittests/CMakeLists.txt
index d37b8906b4..df51bf821f 100644
--- a/unittests/CMakeLists.txt
+++ b/unittests/CMakeLists.txt
@@ -92,12 +92,13 @@ add_llvm_unittest(Support
Support/Casting.cpp
Support/CommandLineTest.cpp
Support/ConstantRangeTest.cpp
+ Support/EndianTest.cpp
Support/LeakDetectorTest.cpp
Support/MathExtrasTest.cpp
Support/raw_ostream_test.cpp
Support/RegexTest.cpp
- Support/System.cpp
Support/SwapByteOrderTest.cpp
+ Support/System.cpp
Support/TypeBuilderTest.cpp
Support/ValueHandleTest.cpp
)