summaryrefslogtreecommitdiff
path: root/unittests/ExecutionEngine/MCJIT/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrew Kaylor <andrew.kaylor@intel.com>2013-04-25 21:02:36 +0000
committerAndrew Kaylor <andrew.kaylor@intel.com>2013-04-25 21:02:36 +0000
commit1c489455ea5fac43a5f20911dfb5486630eb0160 (patch)
tree7509bd6098207003a8a9bd73c0a86ec7e4aacfcf /unittests/ExecutionEngine/MCJIT/CMakeLists.txt
parent29fce9ad39636d38f43add5d7c23e83d9d1cc249 (diff)
downloadllvm-1c489455ea5fac43a5f20911dfb5486630eb0160.tar.gz
llvm-1c489455ea5fac43a5f20911dfb5486630eb0160.tar.bz2
llvm-1c489455ea5fac43a5f20911dfb5486630eb0160.tar.xz
Re-enabling MCJIT object caching with memory leak fixed
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@180575 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'unittests/ExecutionEngine/MCJIT/CMakeLists.txt')
-rw-r--r--unittests/ExecutionEngine/MCJIT/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/unittests/ExecutionEngine/MCJIT/CMakeLists.txt b/unittests/ExecutionEngine/MCJIT/CMakeLists.txt
index c6b1f77e3e..9ffe6138ad 100644
--- a/unittests/ExecutionEngine/MCJIT/CMakeLists.txt
+++ b/unittests/ExecutionEngine/MCJIT/CMakeLists.txt
@@ -10,6 +10,7 @@ set(LLVM_LINK_COMPONENTS
set(MCJITTestsSources
MCJITTest.cpp
MCJITMemoryManagerTest.cpp
+ MCJITObjectCacheTest.cpp
)
if(MSVC)