summaryrefslogtreecommitdiff
path: root/utils/KillTheDoctor/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael J. Spencer <bigcheesegs@gmail.com>2010-10-11 19:55:38 +0000
committerMichael J. Spencer <bigcheesegs@gmail.com>2010-10-11 19:55:38 +0000
commitbbb9ea7b70971df53eedfb42fc9cb606f815eaaa (patch)
treee898eff89f6d5f9e063c953545446a2aab89d788 /utils/KillTheDoctor/CMakeLists.txt
parentc4bd6fbf4bdf4dd3d9f69ec7bed1ea7ebfaab621 (diff)
downloadllvm-bbb9ea7b70971df53eedfb42fc9cb606f815eaaa.tar.gz
llvm-bbb9ea7b70971df53eedfb42fc9cb606f815eaaa.tar.bz2
llvm-bbb9ea7b70971df53eedfb42fc9cb606f815eaaa.tar.xz
Add KillTheDoctor.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@116216 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'utils/KillTheDoctor/CMakeLists.txt')
-rw-r--r--utils/KillTheDoctor/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/utils/KillTheDoctor/CMakeLists.txt b/utils/KillTheDoctor/CMakeLists.txt
new file mode 100644
index 0000000000..32e481cbea
--- /dev/null
+++ b/utils/KillTheDoctor/CMakeLists.txt
@@ -0,0 +1,6 @@
+add_executable(KillTheDoctor
+ KillTheDoctor.cpp
+ system_error.cpp
+ )
+
+target_link_libraries(KillTheDoctor LLVMSupport LLVMSystem)