summaryrefslogtreecommitdiff
path: root/autoconf/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'autoconf/configure.ac')
-rw-r--r--autoconf/configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/autoconf/configure.ac b/autoconf/configure.ac
index 559d0bc010..8a0d73b7de 100644
--- a/autoconf/configure.ac
+++ b/autoconf/configure.ac
@@ -942,8 +942,8 @@ fi
dnl Specify the URL where bug reports should be submitted.
AC_ARG_WITH(bug-report-url,
AS_HELP_STRING([--with-bug-report-url],
- [Specify the URL where bug reports should be submitted (default=http://llvm.org)]),,
- withval="http://llvm.org")
+ [Specify the URL where bug reports should be submitted (default=http://llvm.org/bugs/)]),,
+ withval="http://llvm.org/bugs/")
AC_DEFINE_UNQUOTED(BUG_REPORT_URL,"$withval",
[Bug report URL.])